<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  Community Masonry School needs help | Daily Bulldog</title>
			<meta name="description" content="AVON - Driving on the road to Rangeley some passengers may wonder what The Maine Masonry School is as they zip past the building with an iconic sign. If they took the time to stop they’d discover the country’s only private, non-profit masonry school. That’s right, the only one.        Since 2005 ..." />
		<meta name="robots" content="index,follow" />
	<meta name="medium" content="blog" />
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" />
	<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" />	
	<style type="text/css">
	#masthead h1, #masthead a, #masthead #logo {
		display:block;
		text-indent:-9999em;
		height:70px;
	}
	#masthead h2, #masthead #description {
		display:none;
	}
	</style>
	<style type="text/css">
	#masthead {
		background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
	}
	</style>
	<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
	<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Community Masonry School needs help Comments Feed" href="http://www.dailybulldog.com/db/features/community-masonry-school-needs-help/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Charity walk, event to raise awareness about disorders' href='http://www.dailybulldog.com/db/happenings/charity-walk-event-to-raise-awareness-about-disorders/' />
<link rel='next' title='Letter to the Editor: Domestic violence victims are not alone' href='http://www.dailybulldog.com/db/opinion/letter-to-the-editor-domestic-violence-victims-are-not-alone/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/features/community-masonry-school-needs-help/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=118379' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fcommunity-masonry-school-needs-help%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fcommunity-masonry-school-needs-help%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript">
		function mycarousel_initCallback(carousel) {
			// Disable autoscrolling if the user clicks the prev or next button.
			carousel.buttonNext.bind('click', function() {
				carousel.startAuto(0);
			});
		
			carousel.buttonPrev.bind('click', function() {
				carousel.startAuto(0);
			});
		
			// Pause autoscrolling if the user moves with the cursor over the clip.
			carousel.clip.hover(function() {
				carousel.stopAuto();
			}, function() {
				carousel.startAuto();
			});
		};
		
		if (window == window.top) {
			jQuery(document).ready(function() {
				jQuery("ul#nav").superfish({
					animation:   {opacity:"show",height:"show"},
		            speed:       "normal",
		            dropShadows: false
				});
			});
		}

		messageText = new Array();
		messageText[0] = "Please enter your name.";
		messageText[1] = "Please enter your email.";
		messageText[2] = "Please enter your message.";
		messageText[3] = "Please fill out the number box.";	
		messageText[4] = "Unable to submit your form due to the following errors";
	</script>
</head>
<body class="single postid-118379 category-features author-ramona-du-houx" id="interior">
	<div id="printMessage"></div>
	<div id="page">
		<div id="masthead">
		    <div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
      Daily Bulldog      </a></div>
    <div id="description">
      Franklin Countys First News    </div>
    		</div>
		<div id="navbar" class="clearfloat">
				<ul id="nav" class="left clearfloat">
		<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-34"><a href="http://www.dailybulldog.com/db/classifieds/">Classifieds</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
	</ul>
	<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
	</form>
		</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/features/" rel="category tag">Features</a> &raquo; Community Masonry School needs help</div>



		<div class="clearfloat stripes">

		<div id="content">
			<div id="post-118379" class="style post-118379 post type-post status-publish format-standard hentry category-features">
				
				<h1 id="posttitle">Community Masonry School needs help</h1>
				
				<div class="postmetadata">
					Posted by <a href="http://www.dailybulldog.com/db/author/ramona-du-houx/" title="Posts by Ramona du Houx" rel="author">Ramona du Houx</a>  &bull; July 28, 2017  &bull; 
					
				</div>
				<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_118381" style="width: 608px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e.jpg"><img class=" wp-image-118381" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e.jpg" alt="" width="598" height="382" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e.jpg 1400w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e-300x192.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e-768x490.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/e-1024x654.jpg 1024w" sizes="(max-width: 598px) 100vw, 598px" /></a><p class="wp-caption-text">William Ellis, an instructor with a professional engineering background, and Andrew Ryba work on “pointing” renovations at the Kennebec Arsenal in Augusta.</p></div>
<p>AVON - Driving on the road to Rangeley some passengers may wonder what The Maine Masonry School is as they zip past the building with an iconic sign. If they took the time to stop they’d discover the country’s only private, non-profit masonry school. That’s right, the only one.</p>
<div id="attachment_118383" style="width: 259px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a.jpg"><img class=" wp-image-118383" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a.jpg" alt="" width="249" height="164" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a.jpg 1200w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a-300x198.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a-768x506.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/a-1024x674.jpg 1024w" sizes="(max-width: 249px) 100vw, 249px" /></a><p class="wp-caption-text">Chandler Ellis works on his brickwork at the Maine School of Masonry in Avon. Chandler is signed up to take the Historic Renovation and Preservation program in the fall.</p></div>
<p>Since 2005 hundreds of students have learned the fundamentals of laying brick and stonework from instructors who bring out the talents of individuals as they build different projects in the workshop or on location.</p>
<p>“They bring out a students creativity, giving us the freedom to express ourselves. Going there paves the way for a multitude of career opportunities,” said Chandler Ellis, who graduated in 2017.</p>
<p>Every year the school has been fighting an ongoing battle, as masonry is tragically becoming a lost skill, while the demand for masons is ironically incredibly high. But the school is making a difference as students become skilled craftspeople after a nine-month 1,200-hour certificate program and are placed in jobs every year or start their own business.</p>
<p>“The school gave me the knowledge and skill I needed to go into business. I learned so much about masonry and with each project my confidence grew. It’s a great school,” said Tyler Kachnovich, class of 2016 whose business is T&amp;T Landscape and Masonry.</p>
<div id="attachment_118384" style="width: 260px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/c.jpg"><img class=" wp-image-118384" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/c.jpg" alt="" width="250" height="163" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/c.jpg 464w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/c-300x196.jpg 300w" sizes="(max-width: 250px) 100vw, 250px" /></a><p class="wp-caption-text">Andrew Ryba can offer his landscape clients stone and brickwork options for their properties because he successfully completed his nine-month program at the Maine school of Masonry.</p></div>
<p>When there is a need to add new material to the curriculum they have always been on the cutting edge. Just last year the school answered the need for Historic Preservation and Renovation with new program.</p>
<p>All across the country historic buildings are in need of renovation because there is a shortage of trained quality craftspeople to do the needed repairs and restoration work.</p>
<p>This unique Renovation and Preservation program has been extremely well received and the demand for space in the classes is high.</p>
<p>“Historic buildings surround us in New England but most people don’t realize there is a shortage in skilled craftspeople that can renovate and preserve these majestic monuments. Each building represents an important time in our history and needs to be preserved for future generations,” said Stephen Mitchell, Maine School of Masonry founder.</p>
<p>“Our classes give a new generation the skills needed to keep our history alive, as well as high paying jobs. Richard Irons, of Irons Masonry, has been an advisor for our program and on site specialist. With 38 years of experience under his belt working along side him gives our students instruction they can’t get anywhere else.”</p>
<p>Irons was awarded the Maine Historic Preservation Award in 1998 for "his excellence in historic restoration, his craftsmanship and dedication to the preservation of Maine's irreplaceable architectural history.”</p>
<div id="attachment_118380" style="width: 609px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/f.jpg"><img class=" wp-image-118380" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/f.jpg" alt="" width="599" height="424" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/f.jpg 1000w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/f-300x212.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/f-768x544.jpg 768w" sizes="(max-width: 599px) 100vw, 599px" /></a><p class="wp-caption-text">Richard Irons is the school’s Mason Consultant, with 38 years of experience. Here he’s working at the Kennebec Arsenal showing students the skills that have taken him a lifetime to learn.</p></div>
<p>In partnership with the owners of historic landmarks and with the state’s approval, these classes have already begun work on restoration and preservation projects at the Kennebec Arsenal, Fort Knox, The Old Wiscasset Jail and Rangeley’s Historical Society.</p>
<p>But there is an obstacle to overcome to successfully continue the program.</p>
<p>After 12 years, the school is in need of its own renovations to accommodate these new classes with upgrades to its facilities. In addition, last winter was brutal on the school’s buildings and vital repairs are needed.</p>
<p>With the new classes set to start this fall work needs to begin refitting the school immediately.</p>
<p>The school needs immediate help with donations to help with the school’s renovations for our new classes.<br />
Materials can also be donated and are tax deductible.</p>
<p>Materials needed to upgrade the facilities for renovation/preservation classes include:</p>
<ul>
<li>Insulation</li>
<li>Sheet rock</li>
<li>White paint</li>
<li>Wooden flooring</li>
<li>A new furnace or a new heating source (they really want to use a more clean energy source)</li>
<li>A mobile home (As students will be working on site at the locations listed above some historic locations are far from Avon and having a mobile home will save the classes the commute.)</li>
</ul>
<p>Donated materials can be dropped off at the school any time.</p>
<p>Some students have already signed up for the fall classes, including Ellis, knowing once they're trained in historic renovation and preservation they could earn over $75,000 per year.</p>
<p>“And they’ll be able to tell their grandchildren they took part in saving a piece of American’s history,” said Mitchell.</p>
<p>Key supporters of the school's Historic Renovation and Preservation coursers include Richard Irons, Maine Preservation, Greater Portland Landmarks , Main Street 1 and Niemann Capital. The school can be reached at <a href="mailto:masonryschool@tds.net" target="_blank" rel="noopener">masonryschool@<span class="il">tds.net</span></a></p>
<div id="attachment_118382" style="width: 596px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b.jpg"><img class=" wp-image-118382" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b.jpg" alt="" width="586" height="388" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b.jpg 1200w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b-300x199.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b-768x509.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/b-1024x678.jpg 1024w" sizes="(max-width: 586px) 100vw, 586px" /></a><p class="wp-caption-text">Andrew Ryba is a professional landscaper in Mass., who graduated from the school this year. Now he wants to take the Historic Renovation and Preservation course.</p></div>
<div id="attachment_118393" style="width: 415px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/d.jpg"><img class="size-full wp-image-118393" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/d.jpg" alt="" width="405" height="304" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/07/d.jpg 405w, http://www.dailybulldog.com/db/wp-content/uploads/2017/07/d-300x225.jpg 300w" sizes="(max-width: 405px) 100vw, 405px" /></a><p class="wp-caption-text">Tyler Garnett took a few building courses in Portland but wanted a more comprehensive program in masonry so he enrolled at the Maine School of Masonry and graduated this spring.</p></div>
<p><a href="mailto:masonryschool@tds.net" target="_blank" rel="noopener"><span class="il"></span></a></p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly" /></a></div></div><!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/features/community-masonry-school-needs-help/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
	<div id="respond">
		<h4>Leave a Response</h4>
		
	
		<p id="cancel-comment-reply">
		  <a rel="nofollow" id="cancel-comment-reply-link" href="/db/features/community-masonry-school-needs-help/#respond" style="display:none;">Cancel Reply</a>		</p>
		<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
		<br />
		<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
		<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
		<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='118379' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="redirect_to" value="/db/features/community-masonry-school-needs-help/" />
		
			<div id="wysiwyg" class="clearfloat">
				<script type="text/javascript">edWrite( "commentform", "comment" );</script>
			</div>
			<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
		
		<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
		<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82d60fc260" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>		</form>
    </div>			</div>

		</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Arts</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="12">Happenings</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="11">Obituaries</option>
	<option class="level-0" value="8">Opinion</option>
	<option class="level-0" value="9">Outdoors</option>
	<option class="level-0" value="10">Sports</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.dailybulldog.com/db/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-186987562"><a href="http://www.besseyinsurance.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/weber_turner.jpg' alt='' title='weber_turner' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-299893764"><a href="https://mainehealth.org/provider-directory/b/blakeman-zachary-t"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/Podiatry.jpg' alt='' title='Podiatry' /></a></div></div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dsfuneral.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dan_scotts.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.adamsmcfarlane.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/adams_5.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.wilesrc.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/wiles2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-12451316"><a href="http://www.franklinchrysler.com/used-inventory/index.htm"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/frank_chrysler.gif' alt='' title='frank_chrysler' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-603739990"><a href="http://www.healthaffiliatesmaine.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/health_aff_maine.gif' alt='' title='health_aff_maine' /></a></div></div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.family-optometry.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/family_optometry.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.nortoneyecare.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/norton_opto2.gif";
width="250";
height="127";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1631482274"><a href="mailto:gry5858@yahoo.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/excavation_services.gif' alt='' title='excavation_services' /></a></div></div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.shiretownagency.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/shiretown4.jpg";
width="250";
height="120";
}
if (ad==2) {
url="https://www.franklinsavings.bank/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/FSB_july2016.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.westernmountainfinancial.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/wmfs_trust.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat"><a href="http://www.foothillsmanagement.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/Final_Product_Daily_Bulldog.gif' alt='' title='Final_Product_Daily_Bulldog' /></a></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-316947218"><a href="http://freshmainefood.blogspot.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/farmers_mkt.gif' alt='' title='farmers_mkt' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-2114517349"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1113047724"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget clearfloat">			<div class="textwidget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4957997-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div>
		</div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dailybulldog.com/db/2017/07/'> July 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/06/'> June 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
	<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
	<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
	<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
	<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
	<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
	<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
	<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
	<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
	<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>

		</select>
		</div>	</div>
	</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
	</div>
</div><!--END PAGE-->


<div id="footer">
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="left">
		&#169; 2017 <span class="url fn org">Daily Bulldog</span>
		&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
	</div> 

	<div class="right">
		<a href="http://www.dailybulldog.com/db/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
		<a href="http://www.dailybulldog.com/db/comments/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
		</a>
	</div>
</div>
<script type="text/javascript">
	if( location.hash == "#printpreview" ) {
		printPreview();
	}
</script>
</body>
</html>
