<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  Propane explosion injures man, destroys home | Daily Bulldog</title>
			<meta name="description" content="COPLIN PLANTATION - A man was injured and his home destroyed after a gas explosion blew him out of the doorway of his home on Monday evening. The two-story structure at 113 Porcupine Trail was demolished by explosion and the subsequent fire.    State Fire Marshal's Office investigators are at the scene today trying to determine the ..." />
		<meta name="robots" content="index,follow" />
	<meta name="medium" content="blog" />
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" />
	<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" />	
	<style type="text/css">
	#masthead h1, #masthead a, #masthead #logo {
		display:block;
		text-indent:-9999em;
		height:70px;
	}
	#masthead h2, #masthead #description {
		display:none;
	}
	</style>
	<style type="text/css">
	#masthead {
		background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
	}
	</style>
	<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
	<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Propane explosion injures man, destroys home Comments Feed" href="http://www.dailybulldog.com/db/features/propane-explosion-injures-man-destroys-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Tractor trailer skids across lanes, closes Wilton Road Tuesday morning' href='http://www.dailybulldog.com/db/news/tractor-trailer-skids-across-lanes-closes-wilton-road-tuesday-morning/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/features/propane-explosion-injures-man-destroys-home/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=109772' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fpropane-explosion-injures-man-destroys-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fpropane-explosion-injures-man-destroys-home%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript">
		function mycarousel_initCallback(carousel) {
			// Disable autoscrolling if the user clicks the prev or next button.
			carousel.buttonNext.bind('click', function() {
				carousel.startAuto(0);
			});
		
			carousel.buttonPrev.bind('click', function() {
				carousel.startAuto(0);
			});
		
			// Pause autoscrolling if the user moves with the cursor over the clip.
			carousel.clip.hover(function() {
				carousel.stopAuto();
			}, function() {
				carousel.startAuto();
			});
		};
		
		if (window == window.top) {
			jQuery(document).ready(function() {
				jQuery("ul#nav").superfish({
					animation:   {opacity:"show",height:"show"},
		            speed:       "normal",
		            dropShadows: false
				});
			});
		}

		messageText = new Array();
		messageText[0] = "Please enter your name.";
		messageText[1] = "Please enter your email.";
		messageText[2] = "Please enter your message.";
		messageText[3] = "Please fill out the number box.";	
		messageText[4] = "Unable to submit your form due to the following errors";
	</script>
</head>
<body class="single postid-109772 category-features author-bobbie-hanstein" id="interior">
	<div id="printMessage"></div>
	<div id="page">
		<div id="masthead">
		    <div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
      Daily Bulldog      </a></div>
    <div id="description">
      Franklin Countys First News    </div>
    		</div>
		<div id="navbar" class="clearfloat">
				<ul id="nav" class="left clearfloat">
		<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-34"><a href="http://www.dailybulldog.com/db/classifieds/">Classifieds</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
	</ul>
	<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
	</form>
		</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/features/" rel="category tag">Features</a> &raquo; Propane explosion injures man, destroys home</div>



		<div class="clearfloat stripes">

		<div id="content">
			<div id="post-109772" class="style post-109772 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
				
				<h1 id="posttitle">Propane explosion injures man, destroys home</h1>
				
				<div class="postmetadata">
					Posted by <a href="http://www.dailybulldog.com/db/author/bobbie-hanstein/" title="Posts by Bobbie Hanstein" rel="author">Bobbie Hanstein</a>  &bull; February 7, 2017  &bull; 
					
				</div>
				<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_109780" style="width: 611px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.33.51-PM.png"><img class=" wp-image-109780" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.33.51-PM.png" alt="" width="601" height="452" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.33.51-PM.png 897w, http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.33.51-PM-300x226.png 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.33.51-PM-768x578.png 768w" sizes="(max-width: 601px) 100vw, 601px" /></a><p class="wp-caption-text">A gas leak explosion injured a resident and destroyed the house at 113 Porcupine Trail in Coplin Plantation on Monday night. (Photo courtesy of the Eustis Fire Department)</p></div>
<p>COPLIN PLANTATION - A man was injured and his home destroyed after a gas explosion blew him out of the doorway of his home on Monday evening. The two-story structure at 113 Porcupine Trail was demolished by explosion and the subsequent fire.</p>
<p>State Fire Marshal's Office investigators are at the scene today trying to determine the cause of the explosion.</p>
<p>Eustis Fire Chief Sprague Wise said he got the call at 8:09 p.m. on Monday that an older, two-story camp-style home was on fire following a gas leak explosion.</p>
<p>The homeowner, whose name was not known at this time to Wise, was cooking and went to the back door to light up his tobacco pipe. Just as his lighter produced a flame, propane that had leaked into the house ignited into a massive explosion, propelling the man out though the doorway and into a snowbank next to the house.</p>
<p>"He struck his lighter and the next thing he knew he was in the snowbank," Wise said.</p>
<p>Suffering from burn injuries, the homeowner managed to get to his car, drive to a neighbor's house to call 911 for help. NorthStar ambulance service responded to the neighbor's house and transported the injured man to Franklin Memorial Hospital in Farmington.</p>
<p>A team of investigators from the Fire Marshal's Office arrived first at the hospital to interview the injured man before he was transferred to Maine Medical Center in Portland, Wise said.</p>
<p>Eighteen fire fighters from the towns of Eustis, Carrabassett Valley and Rangeley responded to the blaze.</p>
<p>"It was fully engulfed when we arrived. Windows were blown out, glass shards were everywhere," Wise said. "It was an all-exterior attack, there was nothing more we could do." The structure's frame was left standing for fire investigators, but everything else collapsed in the intense heat of the blaze.</p>
<p>Two propane tanks were 60 and 70 percent full and located outside next to the house.</p>
<p>Investigators are looking into the possibility that a chuck of ice fell from the roof and damaged the gas lines or that the homeowner may have left the gas oven, causing the explosion.</p>
<p>Fire fighters left the scene at 12:30 a.m. this morning.</p>
<p>Sgt. Kenneth Grimes of the Fire Marshal's Office said a state propane inspector will be at the scene later this week to aid in the investigation.</p>
<p>"We haven't established a cause yet," Grimes said. </p>
<div id="attachment_109779" style="width: 613px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.34.05-PM.png"><img class=" wp-image-109779" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.34.05-PM.png" alt="" width="603" height="449" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.34.05-PM.png 895w, http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.34.05-PM-300x223.png 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-12.34.05-PM-768x571.png 768w" sizes="(max-width: 603px) 100vw, 603px" /></a><p class="wp-caption-text">Eighteen fire fighters from Eustis, Carrabassett Valley and Rangeley responded to a fire cause by a gas leak explosion in Coplin Plantation. (Photo courtesy of the Eustis Fire Department)</p></div>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="//cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/features/propane-explosion-injures-man-destroys-home/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
	<div id="respond">
		<h4>Leave a Response</h4>
		
	
		<p id="cancel-comment-reply">
		  <a rel="nofollow" id="cancel-comment-reply-link" href="/db/features/propane-explosion-injures-man-destroys-home/#respond" style="display:none;">Cancel Reply</a>		</p>
		<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
		<br />
		<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
		<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
		<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='109772' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="redirect_to" value="/db/features/propane-explosion-injures-man-destroys-home/" />
		
			<div id="wysiwyg" class="clearfloat">
				<script type="text/javascript">edWrite( "commentform", "comment" );</script>
			</div>
			<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
		
		<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
		<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d49f92b5d7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>		</form>
    </div>			</div>

		</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Arts</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="12">Happenings</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="11">Obituaries</option>
	<option class="level-0" value="8">Opinion</option>
	<option class="level-0" value="9">Outdoors</option>
	<option class="level-0" value="10">Sports</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.dailybulldog.com/db/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.franklinchrysler.com/used-inventory/index.htm";
alt="";
banner="http://www.dailybulldog.com/db/ads1/frank_chrysler.gif";
width="250";
height="120";
}
if (ad==2) {
url="https://www.ucu.maine.edu/?view=desktop";
alt="";
banner="http://www.dailybulldog.com/db/ads1/ucu16.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.shiretownagency.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/shiretown4.jpg";
width="250";
height="120";
}
if (ad==2) {
url="https://www.franklinsavings.bank/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/FSB_july2016.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.westernmountainfinancial.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/wmfs_trust.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dailybulldog.com/pdfs/roost_flyer.jpg";
alt="";
banner="http://www.dailybulldog.com/db/ads1/roost.jpg";
width="250";
height="120";
}
if (ad==2) {
url="http://www.genesishcc.com/career-opportunities";
alt="";
banner="http://www.dailybulldog.com/db/ads1/genesis5.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.family-optometry.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/family_optometry.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.nortoneyecare.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/norton_opto2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.northernlightsmaine.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/northern_lights_new_color.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.expenet.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/expenet_bulldog.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =8;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.weberagency.net/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_rumford.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.besseyinsurance.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_turner.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.weberagency.net/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_farmingtion3.gif";
width="250";
height="120";
}
if (ad==4) {
url="http://weberinsuranceonline.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_lf.gif";
width="250";
height="120";
}
if (ad==5) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==6) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==7) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/arruda_spc3.gif";
width="250";
height="120";
}
if (ad==8) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==9) {
url="http://www.smartcarept.com/SmartCarePT/home.html";
alt="";
banner="http://www.dailybulldog.com/db/ads1/smartcare_pain.gif";
width="250";
height="120";
}
if (ad==10) {
url="http://www.smartcarept.com/SmartCarePT/home.html";
alt="";
banner="http://www.dailybulldog.com/db/ads1/smartcare_pain.gif";
width="250";
height="120";
}
if (ad==11) {
url="http://www.smartcarept.com/SmartCarePT/home.html";
alt="";
banner="http://www.dailybulldog.com/db/ads1/smartcare_pain.gif";
width="250";
height="120";
}
if (ad==12) {
url="http://www.smartcarept.com/SmartCarePT/home.html";
alt="";
banner="http://www.dailybulldog.com/db/ads1/smartcare_pain.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dsfuneral.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dan_scotts.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.adamsmcfarlane.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/adams_5.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.wilesrc.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/wiles2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =6;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.mtbluedrug.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/mt_blue_drug.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://fcanimalshelter.org/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/pet104.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://fcanimalshelter.org/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/pet105.jpg";
width="250";
height="120";
}
if (ad==4) {
url="http://www.foothillsmanagement.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/Final_Product_Daily_Bulldog.gif";
width="250";
height="120";
}
if (ad==5) {
url="http://www.mtbluedrug.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/mt_blue_drug.gif";
width="250";
height="120";
}
if (ad==6) {
url="http://www.foothillsmanagement.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/Final_Product_Daily_Bulldog.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.fchn.org/news/post/orthopedic-surgeon-joins-franklin-memorial-hospital-medical-staff";
banner="http://www.dailybulldog.com/db/ads1/Noonan.jpg";
width="250";
height="120";
}
if (ad==2) {
url="http://www.fchn.org/franklin-health";
alt="";
banner="http://www.dailybulldog.com/db/ads1/FH_new_patients.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.greaterfranklin.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/gfdc_1.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"></a><div align="center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4057846294512869";
/* 250x250, created 6/9/09 */
google_ad_slot = "0829160850";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4957997-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div>
		</div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
	<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
	<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
	<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
	<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
	<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
	<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
	<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
	<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
	<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>

		</select>
		</div>	</div>
	</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
	</div>
</div><!--END PAGE-->


<div id="footer">
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="left">
		&#169; 2017 <span class="url fn org">Daily Bulldog</span>
		&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
	</div> 

	<div class="right">
		<a href="http://www.dailybulldog.com/db/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
		<a href="http://www.dailybulldog.com/db/comments/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
		</a>
	</div>
</div>
<script type="text/javascript">
	if( location.hash == "#printpreview" ) {
		printPreview();
	}
</script>
</body>
</html>
