<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  Third year of Water Bear draws a crowd | Daily Bulldog</title>
			<meta name="description" content="FARMINGTON - In its third year, the University of Maine at Farmington hosted Water Bear Confabulum- a celebration of alternative arts. UMF students worked collaboratively with visiting artists including staff and community members to present a wide range of artwork to the public that was interactive and thought-provoking.    For the first ..." />
		<meta name="robots" content="index,follow" />
	<meta name="medium" content="blog" />
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" />
	<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" />	
	<style type="text/css">
	#masthead h1, #masthead a, #masthead #logo {
		display:block;
		text-indent:-9999em;
		height:70px;
	}
	#masthead h2, #masthead #description {
		display:none;
	}
	</style>
	<style type="text/css">
	#masthead {
		background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
	}
	</style>
	<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
	<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Third year of Water Bear draws a crowd Comments Feed" href="http://www.dailybulldog.com/db/features/third-year-of-water-bear-draws-a-crowd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='One Day Wanderers Club: keep calm and hike on' href='http://www.dailybulldog.com/db/outdoors/one-day-wanderers-club-keep-calm-and-hike-on/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/features/third-year-of-water-bear-draws-a-crowd/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=123110' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fthird-year-of-water-bear-draws-a-crowd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fthird-year-of-water-bear-draws-a-crowd%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dailybulldog.com/db/?wordfence_lh=1&hid=57B15E0FF3D38F408747F27763C86466');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript">
		function mycarousel_initCallback(carousel) {
			// Disable autoscrolling if the user clicks the prev or next button.
			carousel.buttonNext.bind('click', function() {
				carousel.startAuto(0);
			});
		
			carousel.buttonPrev.bind('click', function() {
				carousel.startAuto(0);
			});
		
			// Pause autoscrolling if the user moves with the cursor over the clip.
			carousel.clip.hover(function() {
				carousel.stopAuto();
			}, function() {
				carousel.startAuto();
			});
		};
		
		if (window == window.top) {
			jQuery(document).ready(function() {
				jQuery("ul#nav").superfish({
					animation:   {opacity:"show",height:"show"},
		            speed:       "normal",
		            dropShadows: false
				});
			});
		}

		messageText = new Array();
		messageText[0] = "Please enter your name.";
		messageText[1] = "Please enter your email.";
		messageText[2] = "Please enter your message.";
		messageText[3] = "Please fill out the number box.";	
		messageText[4] = "Unable to submit your form due to the following errors";
	</script>
</head>
<body class="single postid-123110 category-features author-amber-kapiloff" id="interior">
	<div id="printMessage"></div>
	<div id="page">
		<div id="masthead">
		    <div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
      Daily Bulldog      </a></div>
    <div id="description">
      Franklin Countys First News    </div>
    		</div>
		<div id="navbar" class="clearfloat">
				<ul id="nav" class="left clearfloat">
		<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-119312"><a href="http://www.dailybulldog.com/db/classifieds-2/">Classifieds</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
	</ul>
	<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
	</form>
		</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/features/" rel="category tag">Features</a> &raquo; Third year of Water Bear draws a crowd</div>



		<div class="clearfloat stripes">

		<div id="content">
			<div id="post-123110" class="style post-123110 post type-post status-publish format-standard hentry category-features">
				
				<h1 id="posttitle">Third year of Water Bear draws a crowd</h1>
				
				<div class="postmetadata">
					Posted by <a href="http://www.dailybulldog.com/db/author/amber-kapiloff/" title="Posts by Amber Kapiloff" rel="author">Amber Kapiloff</a>  &bull; October 29, 2017  &bull; 
					
				</div>
				<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_123066" style="width: 612px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679.jpg"><img class=" wp-image-123066" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679.jpg" alt="" width="602" height="401" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679.jpg 4104w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679-300x200.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679-768x512.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1679-1024x683.jpg 1024w" sizes="(max-width: 602px) 100vw, 602px" /></a><p class="wp-caption-text">Participants at Water Bear Confabulum graffiti the alleyway between Renys and The Homestead.</p></div>
<p>FARMINGTON - In its third year, the University of Maine at Farmington hosted Water Bear Confabulum- a celebration of alternative arts. UMF students worked collaboratively with visiting artists including staff and community members to present a wide range of artwork to the public that was interactive and thought-provoking.</p>
<p>For the first time ever, Water Bear extended to nearby Flint Woods with art installations and a 5K run that benefits local high school students who want to study the arts and environment at UMF.</p>
<p>Many of the art projects included in Water Bear addressed issues pertaining to the environment or social justice- such as visiting Colby College staff member Maggie Libby who sketched charcoal drawings of the Sandy River before letting viewers rub it away with pieces of white bread. The act of smudging away the drawings of trees and the river with man-made bread symbolizes the harsh effects that humans are having on the natural environment. Libby used bread so that she could feed it to her chickens afterwards.</p>
<p>Another installation in the alleyway behind SugarWood Gallery encouraged viewers to think about issues of homelessness by creating a makeshift shanty town. Participants were invited to graffiti the walls of the tarp tents using handmade stencils or by freestyling. The project was a collaboration between students in UMF's Art and Environment class and visiting artist from Rochester, NH, Beth Wittenberg. Wittenberg added what she calls her "throw away people" made from trashed materials and held together with duct tape.</p>
<div id="attachment_123074" style="width: 612px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686.jpg"><img class="wp-image-123074" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686.jpg" alt="" width="602" height="903" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686.jpg 2736w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686-200x300.jpg 200w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686-768x1152.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1686-683x1024.jpg 683w" sizes="(max-width: 602px) 100vw, 602px" /></a><p class="wp-caption-text">A robot made from an old TV and computer stands in one of Farmington's alleyways alongside a Water Bear Confabulum visitor.</p></div>
<div id="attachment_123072" style="width: 612px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671.jpg"><img class="wp-image-123072 " src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671.jpg" alt="" width="602" height="1308" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671.jpg 1666w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671-138x300.jpg 138w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671-768x1670.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1671-471x1024.jpg 471w" sizes="(max-width: 602px) 100vw, 602px" /></a><p class="wp-caption-text">In a multi-genred presentation, an artist stands wearing her work while reading excerpts from a book.</p></div>
<div id="attachment_123069" style="width: 609px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687.jpg"><img class="wp-image-123069 " src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687.jpg" alt="" width="599" height="399" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687.jpg 4104w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687-300x200.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687-768x512.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1687-1024x683.jpg 1024w" sizes="(max-width: 599px) 100vw, 599px" /></a><p class="wp-caption-text">Visiting artist Beth Wittenberg adds another layer of graffiti-ed wall to the makeshift shanty village behind SugarWood Gallery.</p></div>
<div id="attachment_123064" style="width: 611px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689.jpg"><img class="wp-image-123064" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689.jpg" alt="" width="601" height="601" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689.jpg 2527w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689-150x150.jpg 150w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689-300x300.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689-768x768.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1689-1024x1024.jpg 1024w" sizes="(max-width: 601px) 100vw, 601px" /></a><p class="wp-caption-text">A portrait made from autumn leaves hangs on the side of a downtown business.</p></div>
<div id="attachment_123060" style="width: 612px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669.jpg"><img class="wp-image-123060 " src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669.jpg" alt="" width="602" height="401" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669.jpg 4104w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669-300x200.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669-768x512.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1669-1024x683.jpg 1024w" sizes="(max-width: 602px) 100vw, 602px" /></a><p class="wp-caption-text">Amanda Conway draws with her niece Autum Knox on the side of The Homestead. The two came to Water Bear in support of Amanda's daughter who is a student at UMF and a participant in the show.</p></div>
<div id="attachment_123115" style="width: 613px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674.jpg"><img class=" wp-image-123115" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674.jpg" alt="" width="603" height="904" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674.jpg 2736w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674-200x300.jpg 200w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674-768x1152.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/10/IMG_1674-683x1024.jpg 683w" sizes="(max-width: 603px) 100vw, 603px" /></a><p class="wp-caption-text">Two students chose to portray their complicated relationship with technology by attaching giant, cardboard cellphones to their bodies. The project was a product from the Creative Response and Personal Politics class at UMF. Students were asked to write a personal manifesto before turning it into wearable art. "I'm always on the verge of powering off," Sophomore Libby Shanahan said.</p></div>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/features/third-year-of-water-bear-draws-a-crowd/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
	<div id="respond">
		<h4>Leave a Response</h4>
		
	
		<p id="cancel-comment-reply">
		  <a rel="nofollow" id="cancel-comment-reply-link" href="/db/features/third-year-of-water-bear-draws-a-crowd/#respond" style="display:none;">Cancel Reply</a>		</p>
		<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
		<br />
		<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
		<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
		<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='123110' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="redirect_to" value="/db/features/third-year-of-water-bear-draws-a-crowd/" />
		
			<div id="wysiwyg" class="clearfloat">
				<script type="text/javascript">edWrite( "commentform", "comment" );</script>
			</div>
			<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
		
		<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
		<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca3b519837" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>		</form>
    </div>			</div>

		</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Arts</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="12">Happenings</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="11">Obituaries</option>
	<option class="level-0" value="8">Opinion</option>
	<option class="level-0" value="9">Outdoors</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.dailybulldog.com/db/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-782358102"><a href="http://www.besseyinsurance.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/weber_turner.jpg' alt='' title='weber_turner' /></a></div></div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dsfuneral.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dan_scotts.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.adamsmcfarlane.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/adams_5.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.wilesrc.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/wiles2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.family-optometry.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/family_optometry.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.nortoneyecare.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/norton_opto2.gif";
width="250";
height="127";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1778603753"><a href="https://www.facebook.com/The-Roost-272376634029/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/roost.jpg' alt='' title='roost' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1145487151"><a href="http://www.expenet.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/expenet_bulldog.jpg' alt='' title='expenet_bulldog' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1613923282"><a href="http://www.greaterfranklin.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/08/GFDC-Bulldog-Ad.jpg' alt='' title='GFDC Bulldog Ad' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-352014284"><a href="http://alliedptmaine.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/10/allied_pt3.gif' alt='' title='allied_pt3' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1094036762"><a href="http://www.franklinchrysler.com/used-inventory/index.htm"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/frank_chrysler.gif' alt='' title='frank_chrysler' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1057185311"><a href="http://www.westernmountainfinancial.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/08/wmfs_trust.jpg' alt='' title='wmfs_trust' /></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1393224033"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-698007196"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget_text widget clearfloat"><div class="textwidget custom-html-widget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4957997-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div></div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dailybulldog.com/db/2017/10/'> October 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/09/'> September 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/08/'> August 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/07/'> July 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/06/'> June 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
	<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
	<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
	<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
	<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
	<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
	<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
	<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
	<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
	<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>

		</select>
		</div>	</div>
	</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
	</div>
</div><!--END PAGE-->


<div id="footer">
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="left">
		&#169; 2017 <span class="url fn org">Daily Bulldog</span>
		&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
	</div> 

	<div class="right">
		<a href="http://www.dailybulldog.com/db/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
		<a href="http://www.dailybulldog.com/db/comments/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
		</a>
	</div>
</div>
<script type="text/javascript">
	if( location.hash == "#printpreview" ) {
		printPreview();
	}
</script>
</body>
</html>
