<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Three men indicted for allegedly burning bulldozer | Daily Bulldog</title>
<meta name="description" content="FARMINGTON - Three men have been indicated by the Franklin County Grand Jury on charges relating to the alleged destruction of a bulldozer in Sandy River Plantation last November.    Alexander Allen, 37 of Dallas Plantation; Devin Clark, 18 of Rangeley; and Michael Stanley, 23 of Gardner, Mass.; were all indicted on ..." />
<meta name="robots" content="index,follow" />
<meta name="medium" content="blog" />
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/f512e42bc0b97b9b5f8d110fb5741cfb/1512224168index.css" media="screen,projection"/>
<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/21d44db3c30f3074f76390f04b0e37b5/1512224168index.css" media="print"/>	
<style type="text/css">
#masthead h1, #masthead a, #masthead #logo {
display:block;
text-indent:-9999em;
height:70px;
}
#masthead h2, #masthead #description {
display:none;
}
</style>
<style type="text/css">
#masthead {
background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
}
</style>
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Three men indicted for allegedly burning bulldozer Comments Feed" href="http://www.dailybulldog.com/db/features/three-men-indicted-for-allegedly-burning-bulldozer/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads --><!--noptimize--><script>
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><!--/noptimize-->
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script src='//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/3717013065c41d1b6a1d635e466a83dc/1516143189index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=4.9.2'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=4.9.2'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=4.9.2'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=4.9.2'></script> -->
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Additional school board seat open in Farmington following director&#8217;s resignation' href='http://www.dailybulldog.com/db/features/additional-school-board-seat-open-in-farmington-following-directors-resignation/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/features/three-men-indicted-for-allegedly-burning-bulldozer/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=126489' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fthree-men-indicted-for-allegedly-burning-bulldozer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Ffeatures%2Fthree-men-indicted-for-allegedly-burning-bulldozer%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
<style type="text/css" media="screen">
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
text-decoration: none;
border: none;
}
</style>
<style type="text/css" media="screen">
div.printfriendly {
margin: 0px 0px 0px 0px;
position: relative;
z-index: 1000;
}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
font-size: 14px;
color: #55750C;
vertical-align: bottom;
}
.printfriendly a {
box-shadow:none;
}
.printfriendly a:hover {
cursor: pointer;
}
.printfriendly a img  {
border: none;
padding:0;
margin-right: 6px;
box-shadow: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
}
.printfriendly a span{
vertical-align: bottom;
}
.pf-alignleft {
float: left;
}
.pf-alignright {
float: right;
}
div.pf-aligncenter {
display: block;
margin-left: auto;
margin-right: auto;
text-align: center;
}
</style>
<style type="text/css" media="print">
.printfriendly {
display: none;
}
</style>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.dailybulldog.com/db/?wordfence_lh=1&hid=F7F135F7B8A6FAE2391104BFA1DB9F47');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type="text/javascript">
function mycarousel_initCallback(carousel) {
// Disable autoscrolling if the user clicks the prev or next button.
carousel.buttonNext.bind('click', function() {
carousel.startAuto(0);
});
carousel.buttonPrev.bind('click', function() {
carousel.startAuto(0);
});
// Pause autoscrolling if the user moves with the cursor over the clip.
carousel.clip.hover(function() {
carousel.stopAuto();
}, function() {
carousel.startAuto();
});
};
if (window == window.top) {
jQuery(document).ready(function() {
jQuery("ul#nav").superfish({
animation:   {opacity:"show",height:"show"},
speed:       "normal",
dropShadows: false
});
});
}
messageText = new Array();
messageText[0] = "Please enter your name.";
messageText[1] = "Please enter your email.";
messageText[2] = "Please enter your message.";
messageText[3] = "Please fill out the number box.";	
messageText[4] = "Unable to submit your form due to the following errors";
</script>
</head>
<body class="single postid-126489 category-features author-administrator" id="interior">
<div id="printMessage"></div>
<div id="page">
<div id="masthead">
<div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
Daily Bulldog      </a></div>
<div id="description">
Franklin Countys First News    </div>
</div>
<div id="navbar" class="clearfloat">
<ul id="nav" class="left clearfloat">
<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-119312"><a href="http://www.dailybulldog.com/db/classifieds-2/">Classifieds</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
</ul>
<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
<input type="text" value="" name="s" id="s" />
<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
</form>
</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/features/" rel="category tag">Features</a> &raquo; Three men indicted for allegedly burning bulldozer</div>
<div class="clearfloat stripes">
<div id="content">
<div id="post-126489" class="style post-126489 post type-post status-publish format-standard hentry category-features">
<h1 id="posttitle">Three men indicted for allegedly burning bulldozer</h1>
<div class="postmetadata">
Posted by <a href="http://www.dailybulldog.com/db/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a>  &bull; January 18, 2018  &bull; 
</div>
<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_123902" style="max-width: 605px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1839-e1510757945825.jpg"><img class=" wp-image-123902" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1839-e1510757945825.jpg" alt="" width="595" height="660" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1839-e1510757945825.jpg 612w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1839-e1510757945825-270x300.jpg 270w" sizes="(max-width: 595px) 100vw, 595px" /></a><p class="wp-caption-text">A bulldozer that police believe was destroyed via arson. (Photo courtesy of Franklin County Sheriff's Office)</p></div>
<div id="attachment_124030" style="max-width: 160px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995.jpg"><img class=" wp-image-124030" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995.jpg" alt="" width="150" height="184" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995.jpg 1960w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995-245x300.jpg 245w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995-768x940.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/allan-a-e1510947343995-837x1024.jpg 837w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Alexander Allen (Photo courtesy of Franklin County Detention Center)</p></div>
<p>FARMINGTON - Three men have been indicated by the Franklin County Grand Jury on charges relating to the alleged destruction of a bulldozer in Sandy River Plantation last November.</p>
<p>Alexander Allen, 37 of Dallas Plantation; Devin Clark, 18 of Rangeley; and Michael Stanley, 23 of Gardner, Mass.; were all indicted on one count of arson, a Class A felony, and two counts of aggravated criminal mischief, both Class C felonies. The three men are accused of stealing two pieces of equipment from property belonging to Randy Cousineau of Strong.</p>
<p>At approximately 7 a.m. on Nov. 14, hunters discovered a burned bulldozer in a swamp in Sandy River Plantation. Franklin County Sheriff's Office, Maine Warden Service and Fire Marshal's Office investigators responded, discovering that two pieces of equipment, an excavator and a bulldozer, had both been taken without permission.</p>
<div id="attachment_123901" style="max-width: 160px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432.jpg"><img class=" wp-image-123901" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432.jpg" alt="" width="150" height="188" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432.jpg 1924w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432-240x300.jpg 240w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432-768x961.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/clark-d-e1510774768432-819x1024.jpg 819w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Devin Clark (Photo courtesy of FCDC)</p></div>
<p>It appeared that the bulldozer, a Caterpillar D-5 model, had been driven through a swampy area and gotten stuck, prior to it being set on fire. Damage to the vehicle was estimated at $100,000.</p>
<p>The second piece of equipment, an excavator, was discovered alongside a dirt road on the property. The excavator was damaged, but not burnt.</p>
<p>Investigators were led to the Rangeley area, and eventually charged Allen, then Clark, within a few days. Those men were reportedly roommates, while Stanley was a friend.</p>
<p>One of the aggravated criminal mischief charges relates to the alleged torching of the bulldozer, as does the arson charge. The other aggravated criminal mischief charge relates to damage to the excavator, which exceeded $2,000 in value.</p>
<p>Grand jury indictments represent a finding that there is probable cause, or a "reasonable belief" that the crime occurred, after considering evidence the District Attorney's Office has presented.  The grand jury needs not be unanimous and does not need to be convinced beyond a reasonable doubt like a regular trial jury.</p>
<div id="attachment_123903" style="max-width: 611px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1841-3.jpg"><img class="wp-image-123903" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1841-3.jpg" alt="" width="601" height="801" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1841-3.jpg 612w, http://www.dailybulldog.com/db/wp-content/uploads/2017/11/IMG_1841-3-225x300.jpg 225w" sizes="(max-width: 601px) 100vw, 601px" /></a><p class="wp-caption-text">Police believe this excavator was stolen from a Beech Hill Road location. (Photo courtesy of Franklin County Sheriff's Office)</p></div>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/features/three-men-indicted-for-allegedly-burning-bulldozer/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
<div id="respond">
<h4>Leave a Response</h4>
<p id="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/db/features/three-men-indicted-for-allegedly-burning-bulldozer/#respond" style="display:none;">Cancel Reply</a>		</p>
<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
<br />
<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='126489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/db/features/three-men-indicted-for-allegedly-burning-bulldozer/" />
<div id="wysiwyg" class="clearfloat">
<script type="text/javascript">edWrite( "commentform", "comment" );</script>
</div>
<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4a04b26c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>		</form>
</div>			</div>
</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><form action="http://www.dailybulldog.com/db" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3">Arts</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="5">Features</option>
<option class="level-0" value="12">Happenings</option>
<option class="level-0" value="6">Health</option>
<option class="level-0" value="7">News</option>
<option class="level-0" value="11">Obituaries</option>
<option class="level-0" value="8">Opinion</option>
<option class="level-0" value="9">Outdoors</option>
<option class="level-0" value="10">Sports</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dsfuneral.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dan_scotts.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.adamsmcfarlane.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/adams_5.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.wilesrc.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/wiles2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =2;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.family-optometry.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/family_optometry.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.nortoneyecare.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/norton_opto2.gif";
width="250";
height="127";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-426737585"><a href="http://www.countyseatrlty.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/12/county_seat.gif' alt='' title='county_seat'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><a href="http://www.foothillsmanagement.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/Final_Product_Daily_Bulldog.gif' alt='' title='Final_Product_Daily_Bulldog'  /></a></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-995887343"><a href="https://mainecancer.donordrive.com/index.cfm?fuseaction=donorDrive.event&#038;eventID=535"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/12/SCC-19873-2017-Amos27-Army-Digital-Ad-4C-250-x-120.jpg' alt='' title='SCC-19873---2017-Amos-Army-Digital-Ad-(4C)-250-x-120'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-680038874"><a href="http://www.franklinchrysler.com/used-inventory/index.htm"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/frank_chrysler.gif' alt='' title='frank_chrysler'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1634923528"><a href="http://www.shiretownagency.com"><img width="250" height="123" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/08/shiretown4.jpg.png' alt='' title='shiretown4.jpg'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-16763655"><a href="http://alliedptmaine.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2018/01/allied_pt2.gif' alt='' title='allied_pt2'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-364961181"><a href="http://weberinsuranceonline.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/weber_lf.gif' alt='' title='weber_lf'  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-603074477"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-95261248"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget_text widget clearfloat"><div class="textwidget custom-html-widget"><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4957997-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script></div></div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.dailybulldog.com/db/2018/01/'> January 2018 </option>
<option value='http://www.dailybulldog.com/db/2017/12/'> December 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/11/'> November 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/10/'> October 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/09/'> September 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/08/'> August 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/07/'> July 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/06/'> June 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>
</select>
</div>	</div>
</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
</div>
</div><!--END PAGE-->
<div id="footer">
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
(function() {
var e = document.createElement('script'); e.type="text/javascript";
e.src = 'https://cdn.printfriendly.com/printfriendly.js';
document.getElementsByTagName('head')[0].appendChild(e);
})();
</script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="left">
&#169; 2018 <span class="url fn org">Daily Bulldog</span>
&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
</div> 
<div class="right">
<a href="http://www.dailybulldog.com/db/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
<a href="http://www.dailybulldog.com/db/comments/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
</a>
</div>
</div>
<script type="text/javascript">
if( location.hash == "#printpreview" ) {
printPreview();
}
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.37409210205078 seconds, on 18-01-18 19:54:08 -->