<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Paul Nathan Ellis, 91 | Daily Bulldog</title>
<meta name="description" content="FARMINGTON - Paul Nathan Ellis, 91, of Rangeley, died of natural causes on July 25, 2020 at Franklin Memorial Hospital.    Paul was raised in Rangeley on the family farm by his parents Lynwood and Marion Oakes Ellis. Many years later the Lynwood Ellis farm became the Farmhouse Inn and is now ..." />
<meta name="robots" content="index,follow" />
<meta name="medium" content="blog" />
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/lp0jnwk3/fft02.css" media="screen,projection"/>
<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/2byhbo/fft02.css" media="print"/>	
<style type="text/css">
#masthead h1, #masthead a, #masthead #logo {
display:block;
text-indent:-9999em;
height:70px;
}
#masthead h2, #masthead #description {
display:none;
}
</style>
<style type="text/css">
#masthead {
background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
}
</style>
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Paul Nathan Ellis, 91 Comments Feed" href="http://www.dailybulldog.com/db/obituaries/paul-nathan-ellis-91/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- dailybulldog.com/db is managing ads with Advanced Ads --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dailybulldog.com/db/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/rtk9ywu/2f6q5.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script src='//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/7llz5ogg/fft02.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=5.3.4'></script> -->
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Franklin County Sheriff’s Office weekly report for July 24-31' href='http://www.dailybulldog.com/db/news/franklin-county-sheriffs-office-weekly-report-for-july-24-31/' />
<link rel='next' title='Rangeley Health and Wellness sponsors Advanced Babysitting and CPR course' href='http://www.dailybulldog.com/db/health/rangeley-health-and-wellness-sponsors-advanced-babysitting-and-cpr-course/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/obituaries/paul-nathan-ellis-91/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=164296' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fobituaries%2Fpaul-nathan-ellis-91%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fobituaries%2Fpaul-nathan-ellis-91%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
<style type="text/css">
@media screen {
.printfriendly {
position: relative;
z-index: 1000;
margin: 0px 0px 0px 0px;
}
.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
font-weight: 600;
cursor: pointer;
text-decoration: none;
border: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
outline:none;
font-size: 14px;
color: #55750C;
}
.printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
}
@media print {
.printfriendly {display: none}
}
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<script type="text/javascript">
function mycarousel_initCallback(carousel) {
// Disable autoscrolling if the user clicks the prev or next button.
carousel.buttonNext.bind('click', function() {
carousel.startAuto(0);
});
carousel.buttonPrev.bind('click', function() {
carousel.startAuto(0);
});
// Pause autoscrolling if the user moves with the cursor over the clip.
carousel.clip.hover(function() {
carousel.stopAuto();
}, function() {
carousel.startAuto();
});
};
if (window == window.top) {
jQuery(document).ready(function() {
jQuery("ul#nav").superfish({
animation:   {opacity:"show",height:"show"},
speed:       "normal",
dropShadows: false
});
});
}
messageText = new Array();
messageText[0] = "Please enter your name.";
messageText[1] = "Please enter your email.";
messageText[2] = "Please enter your message.";
messageText[3] = "Please fill out the number box.";	
messageText[4] = "Unable to submit your form due to the following errors";
</script>
</head>
<body class="single postid-164296 category-obituaries author-administrator" id="interior">
<div id="printMessage"></div>
<div id="page">
<div id="masthead">
<div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
Daily Bulldog      </a></div>
<div id="description">
Franklin Countys First News    </div>
</div>
<div id="navbar" class="clearfloat">
<ul id="nav" class="left clearfloat">
<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-140048"><a href="http://www.dailybulldog.com/db/classifieds/">Classifieds</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
</ul>
<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
<input type="text" value="" name="s" id="s" />
<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
</form>
</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/obituaries/" rel="category tag">Obituaries</a> &raquo; Paul Nathan Ellis, 91</div>
<div class="clearfloat stripes">
<div id="content">
<div id="post-164296" class="style post-164296 post type-post status-publish format-standard hentry category-obituaries">
<h1 id="posttitle">Paul Nathan Ellis, 91</h1>
<div class="postmetadata">
Posted by <a href="http://www.dailybulldog.com/db/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a>  &bull; July 31, 2020  &bull; 
</div>
<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_164297" style="width: 209px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961.jpg"><img aria-describedby="caption-attachment-164297" class=" wp-image-164297" src="http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961.jpg" alt="" width="199" height="239" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961.jpg 1629w, http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961-249x300.jpg 249w, http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961-851x1024.jpg 851w, http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961-768x924.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2020/07/7617961-1277x1536.jpg 1277w" sizes="(max-width: 199px) 100vw, 199px" /></a><p id="caption-attachment-164297" class="wp-caption-text">Paul Nathan Ellis</p></div>
<p>FARMINGTON - Paul Nathan Ellis, 91, of Rangeley, died of natural causes on July 25, 2020 at Franklin Memorial Hospital.</p>
<p>Paul was raised in Rangeley on the family farm by his parents Lynwood and Marion Oakes Ellis. Many years later the Lynwood Ellis farm became the Farmhouse Inn and is now recognizable as Mountain Star Estate. His family are descendants of Luther and Eunice Hoar, the first white settlers in the Rangeley Lakes Region in 1817.</p>
<p>Paul graduated from Rangeley High School and the University of Maine at Orono and received a master’s degree in education from Boston University.</p>
<p>Following service in the US Army Counter Intelligence Corps, his first career was as a teacher and basketball coach at Clinton HS in Maine and later as the high school principal and then superintendent at Nauset Regional schools on Cape Cod. Paul moved back to Maine from Massachusetts in the early 1970s, serving as principal of the Rangeley HS. He took over the family farm and ran the Farmhouse Inn as a B&amp;B and AT hostel. He then subdivided the farm into over 200 lots, creating the Highlands and Overlook development.</p>
<p>There were many other business ventures and real estate developments but his passion was community service. At various times Paul served on the Rangeley school board, Rotary, Chamber of Commerce, and was involved in many community projects on the local, regional and state levels. Paul was a lifelong member and a past Senior Warden of the Church of the Good Shepherd in Rangeley.</p>
<p>Paul is survived by the families of his children with his deceased ex-wife Barbara and the family of deceased wife Lillian. He leaves behind his children Valerie (Ellis) Zapolsky and husband Jeff, Pamela Ellis, Rob Ellis, grandchildren Benjamin, Nathan, Samuel, Ivan, Bethany, Connor, Athena, and great grandchildren Violet and Eli. From Lillian’s family he leaves behind her children Helen and husband Dennis, Cate, Kenneth and wife Alyson, grandchildren Laura, Stephanie, Aaron, Molly, Caroline, Kenneth and great grandchild Lily. Paul had 11 siblings and is survived by his sister Greta Ellis Haley Pratt and husband Rodney (Weld) and brother Harry Albert Ellis and wife Jean (Strong). He is beloved by many, many nieces and nephews and grand-nieces and grand-nephews.</p>
<p>In addition to being a devout Red Sox fan, his other pride and joy was the Rangeley Friends of the Arts. Paul served in leadership roles with the organization and strove to keep community theater alive for youth and adults in Rangeley, producing and directing numerous musicals over the years. One of Paul’s fervent wishes was to have a performing arts center in Rangeley. In lieu of flowers please send donations in memory of Paul to the Rangeley Friends of the Arts,<br />
PO Box 333, Rangeley, ME 04970. Public memorial services will be at a later date to be announced.</p>
<p>Interment will be at Evergreeen Cemetery in Rangeley. Please share memories and kind words in his Book of Memories at <a href="http://www.wilesrc.com">www.wilesrc.com</a>.</p>
<p>Cremation care and memorial services are being cared for and provided by the Wiles Remembrance Center:Adams~McFarlane Chapel, 137 Farmington Falls Road, Farmington.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/obituaries/paul-nathan-ellis-91/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
<div id="respond">
<h4>Leave a Response</h4>
<p id="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/db/obituaries/paul-nathan-ellis-91/#respond" style="display:none;">Cancel Reply</a>		</p>
<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
<br />
<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='164296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/db/obituaries/paul-nathan-ellis-91/" />
<div id="wysiwyg" class="clearfloat">
<script type="text/javascript">edWrite( "commentform", "comment" );</script>
</div>
<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77bed9dbb3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>		</form>
</div>			</div>
</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><form action="http://www.dailybulldog.com/db" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3">Arts</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="5">Features</option>
<option class="level-0" value="12">Happenings</option>
<option class="level-0" value="6">Health</option>
<option class="level-0" value="7">News</option>
<option class="level-0" value="11">Obituaries</option>
<option class="level-0" value="8">Opinion</option>
<option class="level-0" value="9">Outdoors</option>
<option class="level-0" value="10">Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-756416636"><a href="http://sellingyourhouseinmaine.com/"><img width="250" height="125" src='http://www.dailybulldog.com/db/wp-content/uploads/2018/03/coreyhouses.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1492492331"><a href="https://www.fcanimalshelter.org/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/07/Pet-of-the-Week-Dog-Jasper-2.jpg' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-43033097"><a href="https://farmingtonunderground.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/07/F-Underground-1.jpg' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1488863425"><a href="https://www.swimtothesky.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/07/sky_swim_2.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1893155371"><a href="https://www.ucu.maine.edu/?view=desktop"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/Daily-Bulldog-02-14-2018.png' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-183353914"><a href="https://www.facebook.com/Farmington-Farmers-Market-432779243486699"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/market.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-265286428"><a href="http://www.seniorplanningcenter.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/senior_planning_center.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1893754803"><a href="https://www.woodlandsmaine.com/location/farmington/"><img width="250" height="240" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/0.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-339206622"><a href="https://www.cunninghampropertyservices.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2018/03/cunningham_7.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-467901911"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget_text widget clearfloat"><div class="textwidget custom-html-widget"><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4957997-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script></div></div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.dailybulldog.com/db/2020/07/'> July 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/06/'> June 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/05/'> May 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/04/'> April 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/03/'> March 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/02/'> February 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/01/'> January 2020 </option>
<option value='http://www.dailybulldog.com/db/2019/12/'> December 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/11/'> November 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/10/'> October 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/09/'> September 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/08/'> August 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/07/'> July 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/06/'> June 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/05/'> May 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/04/'> April 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/03/'> March 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/02/'> February 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/01/'> January 2019 </option>
<option value='http://www.dailybulldog.com/db/2018/12/'> December 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/11/'> November 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/10/'> October 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/09/'> September 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/08/'> August 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/07/'> July 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/06/'> June 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/05/'> May 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/04/'> April 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/03/'> March 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/02/'> February 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/01/'> January 2018 </option>
<option value='http://www.dailybulldog.com/db/2017/12/'> December 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/11/'> November 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/10/'> October 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/09/'> September 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/08/'> August 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/07/'> July 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/06/'> June 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-3" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>	</div>
</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
</div>
</div><!--END PAGE-->
<div id="footer">
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfEncodeImages = '0';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="left">
&#169; 2020 <span class="url fn org">Daily Bulldog</span>
&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
</div> 
<div class="right">
<a href="http://www.dailybulldog.com/db/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
<a href="http://www.dailybulldog.com/db/comments/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
</a>
</div>
</div>
<script type="text/javascript">
if( location.hash == "#printpreview" ) {
printPreview();
}
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.31585788726807 seconds, on 31-07-20 11:16:24 -->