<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  Politics &#038; Other Mistakes: The microbes march on | Daily Bulldog</title>
<meta name="description" content="The U.S. Senate race between Republican incumbent Susan Collins and Democratic challenger Sara Gideon is a complex biological organism, influenced not only by the campaigns of the aforementioned major party candidates, but by assorted germs, viruses and the occasional parasite.    Forget about Covid-19. The political futures of Collins and Gideon have ..." />
<meta name="robots" content="index,follow" />
<meta name="medium" content="blog" />
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/lp0jnwk3/fft02.css" media="screen,projection"/>
<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
<!-- <link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/2byhbo/fft02.css" media="print"/>	
<style type="text/css">
#masthead h1, #masthead a, #masthead #logo {
display:block;
text-indent:-9999em;
height:70px;
}
#masthead h2, #masthead #description {
display:none;
}
</style>
<style type="text/css">
#masthead {
background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
}
</style>
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Politics &#038; Other Mistakes: The microbes march on Comments Feed" href="http://www.dailybulldog.com/db/opinion/politics-other-mistakes-the-microbes-march-on/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- dailybulldog.com/db is managing ads with Advanced Ads --><script data-wpfc-render="false">
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.dailybulldog.com/db/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/rtk9ywu/2f6q5.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script src='//www.dailybulldog.com/db/wp-content/cache/wpfc-minified/7llz5ogg/fft02.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=5.3.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=5.3.4'></script> -->
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Pets of the Week: Rico and Tigger' href='http://www.dailybulldog.com/db/happenings/pets-of-the-week-rico-and-tigger/' />
<link rel='next' title='RSU 73 budget vote is Aug. 18' href='http://www.dailybulldog.com/db/features/rsu-73-budget-vote-is-aug-18/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/opinion/politics-other-mistakes-the-microbes-march-on/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=164575' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fopinion%2Fpolitics-other-mistakes-the-microbes-march-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fopinion%2Fpolitics-other-mistakes-the-microbes-march-on%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
<style type="text/css">
@media screen {
.printfriendly {
position: relative;
z-index: 1000;
margin: 0px 0px 0px 0px;
}
.printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
font-weight: 600;
cursor: pointer;
text-decoration: none;
border: none;
-webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
outline:none;
font-size: 14px;
color: #55750C;
}
.printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
}
@media print {
.printfriendly {display: none}
}
</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<script type="text/javascript">
function mycarousel_initCallback(carousel) {
// Disable autoscrolling if the user clicks the prev or next button.
carousel.buttonNext.bind('click', function() {
carousel.startAuto(0);
});
carousel.buttonPrev.bind('click', function() {
carousel.startAuto(0);
});
// Pause autoscrolling if the user moves with the cursor over the clip.
carousel.clip.hover(function() {
carousel.stopAuto();
}, function() {
carousel.startAuto();
});
};
if (window == window.top) {
jQuery(document).ready(function() {
jQuery("ul#nav").superfish({
animation:   {opacity:"show",height:"show"},
speed:       "normal",
dropShadows: false
});
});
}
messageText = new Array();
messageText[0] = "Please enter your name.";
messageText[1] = "Please enter your email.";
messageText[2] = "Please enter your message.";
messageText[3] = "Please fill out the number box.";	
messageText[4] = "Unable to submit your form due to the following errors";
</script>
</head>
<body class="single postid-164575 category-opinion author-al-diamon" id="interior">
<div id="printMessage"></div>
<div id="page">
<div id="masthead">
<div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
Daily Bulldog      </a></div>
<div id="description">
Franklin Countys First News    </div>
</div>
<div id="navbar" class="clearfloat">
<ul id="nav" class="left clearfloat">
<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-140048"><a href="http://www.dailybulldog.com/db/classifieds/">Classifieds</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
</ul>
<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
<input type="text" value="" name="s" id="s" />
<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
</form>
</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/opinion/" rel="category tag">Opinion</a> &raquo; Politics &#038; Other Mistakes: The microbes march on</div>
<div class="clearfloat stripes">
<div id="content">
<div id="post-164575" class="style post-164575 post type-post status-publish format-standard hentry category-opinion">
<h1 id="posttitle">Politics &#038; Other Mistakes: The microbes march on</h1>
<div class="postmetadata">
Posted by <a href="http://www.dailybulldog.com/db/author/al-diamon/" title="Posts by Al Diamon" rel="author">Al Diamon</a>  &bull; August 10, 2020  &bull; 
</div>
<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_37922" style="width: 160px" class="wp-caption alignright"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2012/11/al_diamon1501.jpg"><img aria-describedby="caption-attachment-37922" class="size-full wp-image-37922" src="http://www.dailybulldog.com/db/wp-content/uploads/2012/11/al_diamon1501.jpg" alt="" width="150" height="224" /></a><p id="caption-attachment-37922" class="wp-caption-text">Al Diamon</p></div>
<p>The U.S. Senate race between Republican incumbent Susan Collins and Democratic challenger Sara Gideon is a complex biological organism, influenced not only by the campaigns of the aforementioned major party candidates, but by assorted germs, viruses and the occasional parasite.</p>
<p>Forget about Covid-19. The political futures of Collins and Gideon have tested positive for an assortment of infections from the political fringes.</p>
<p>Let’s start with Betsy Sweet, who ran an aggressive campaign for the Democratic Senate nomination as a champion of the party’s progressive wing, finishing a distant second in the July primary. Since then, Sweet has been undetectable. Breaking with tradition, she didn’t follow up her trouncing by graciously endorsing Gideon.</p>
<p>Sweet has been courted by Green-turned-independent Lisa Savage, whose platform is roughly the same as Sweet’s. The two support Medicare for All and the Green New Deal, positions Gideon hasn’t backed. So why doesn’t Sweet follow the lead of the third candidate in the Dem primary, Bre Kidman, and endorse Savage?</p>
<p>Kidman (who identifies as non-binary and doesn’t use pronouns that denote sex) is a chronically marginal character in Maine politics, with little chance of ever successfully running for anything. Abandoning the donkey party for Savage doesn’t harm Kidman’s political future because there’s no such thing.</p>
<p>Sweet’s situation is more complicated. She has deep ties within the Democratic Party. While she’s now lost two statewide Dem primaries and her chances of ever winning a major election appear bleak, she earns her living by lobbying a legislature controlled by Democrats. Rejecting Gideon, who currently holds a small lead in the polls, would do severe damage to Sweet’s livelihood because the party faithful are inclined to hold a grudge.</p>
<p>“They can be spiteful if they feel you betrayed the clan,” said one political insider. “She’s a lobbyist, so she can’t afford to do that.”</p>
<p>Nevertheless, Sweet and Kidman could have an influence on the outcome of the Senate race. If by being active or passive-aggressive, they divert enough votes to Savage to allow Collins to squeak across the 50% line, there’ll be no ranked-choice runoff. They’ll have cost Gideon the election.</p>
<p>Collins, however, has her own annoying bacteria to deal with. Max Linn, a retired financial planner from Bar Harbor who only moved to Maine three years ago, is running as an independent. In 2018, Linn was a Republican Senate candidate who failed to qualify for the ballot because some people who allegedly signed his nominating petitions turned out to be dead. Before that, Linn lived in Florida, where he ran for office as a Democrat and a Reform Party member.</p>
<p>When Linn announced his latest candidacy, he proclaimed himself a pro-Trump alternative to Collins. Since bizarre stunts are a prime indication of pro-Trumpiness, he qualifies. In late July, he announced he was dropping out of the race. A few days later, Linn revealed that wasn’t exactly the case. He announced he’d only quit if Collins endorsed several policies he’s promoting.</p>
<p>At least one of those issues is solidly Trumpian, a five-year ban on all immigration. Another, wiping out all student education debt, seems more in line with the Greens, one of the few parties Linn has yet to register in. And Linn’s call to oppose the Central Maine Power transmission line through western Maine may have populist appeal, but it isn’t an issue that Congress gets to vote on.</p>
<p>Linn claims he was threatened by the GOP establishment in an effort to make him drop out. He released a text message from former Republican state chairman Charlie Webster that read, “Your options are limited. You run, get destroyed based on something you’ve said or done, spend hundreds of thousands more, lose badly and are shortly forgotten.”</p>
<p>That clumsy attempt at inoculating Collins’ campaign against Mad Max disease failed. Linn is still festering. The few votes he might draw away from the senator in November could prove crucial in Collins’ quest to avoid letting ranked-choice decide the race.</p>
<p>And there’s no chance of a vaccine before the election.</p>
<p><em> Wash your hands of the whole mess by emailing<a href="mailto:aldiamon@herniahill.net"> aldiamon@herniahill.net</a>.</em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/opinion/politics-other-mistakes-the-microbes-march-on/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
<div id="respond">
<h4>Leave a Response</h4>
<p id="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/db/opinion/politics-other-mistakes-the-microbes-march-on/#respond" style="display:none;">Cancel Reply</a>		</p>
<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
<br />
<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='164575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="redirect_to" value="/db/opinion/politics-other-mistakes-the-microbes-march-on/" />
<div id="wysiwyg" class="clearfloat">
<script type="text/javascript">edWrite( "commentform", "comment" );</script>
</div>
<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b987e8d97c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>		</form>
</div>			</div>
</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><form action="http://www.dailybulldog.com/db" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="3">Arts</option>
<option class="level-0" value="4">Business</option>
<option class="level-0" value="5">Features</option>
<option class="level-0" value="12">Happenings</option>
<option class="level-0" value="6">Health</option>
<option class="level-0" value="7">News</option>
<option class="level-0" value="11">Obituaries</option>
<option class="level-0" value="8">Opinion</option>
<option class="level-0" value="9">Outdoors</option>
<option class="level-0" value="10">Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div><div class="widget clearfloat"><div style="text-align: center; " id="daily-8090494"><a href="https://www.fcanimalshelter.org/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/08/Pet-of-the-Week-Cat-Tigger-e1596976975883.jpg' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-366213839"><a href="https://farmingtonunderground.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/07/F-Underground.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-900204019"><a href="https://tiff4commissioner.org/"><img width="250" height="183" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/06/maiuri-e1592589306454.png' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-991863092"><a href="https://www.ucu.maine.edu/?view=desktop"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/Daily-Bulldog-02-14-2018.png' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1891559852"><a href="http://www.dsfuneral.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2018/03/dan_scotts.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1538696658"><a href="http://www.seniorplanningcenter.com"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/06/senior_planning_center.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-943528410"><a href="https://www.woodlandsmaine.com/location/farmington/"><img width="250" height="240" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/07/0.gif' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1145873346"><a href="http://www.greaterfranklin.com/"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2017/08/GFDC-Bulldog-Ad.jpg' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-2127225853"><a href="https://www.youtube.com/watch?v=Z3rEmPGMCP4"><img width="250" height="120" src='http://www.dailybulldog.com/db/wp-content/uploads/2020/07/250x120.png' alt=''  style="display: inline-block;"/></a></div></div><div class="widget clearfloat"><div style="text-align: center; " id="daily-1794515979"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:250px;height:250px;" 
data-ad-client="ca-pub-4057846294512869" 
data-ad-slot="0829160850"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget_text widget clearfloat"><div class="textwidget custom-html-widget"><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4957997-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script></div></div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.dailybulldog.com/db/2020/08/'> August 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/07/'> July 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/06/'> June 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/05/'> May 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/04/'> April 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/03/'> March 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/02/'> February 2020 </option>
<option value='http://www.dailybulldog.com/db/2020/01/'> January 2020 </option>
<option value='http://www.dailybulldog.com/db/2019/12/'> December 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/11/'> November 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/10/'> October 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/09/'> September 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/08/'> August 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/07/'> July 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/06/'> June 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/05/'> May 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/04/'> April 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/03/'> March 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/02/'> February 2019 </option>
<option value='http://www.dailybulldog.com/db/2019/01/'> January 2019 </option>
<option value='http://www.dailybulldog.com/db/2018/12/'> December 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/11/'> November 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/10/'> October 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/09/'> September 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/08/'> August 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/07/'> July 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/06/'> June 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/05/'> May 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/04/'> April 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/03/'> March 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/02/'> February 2018 </option>
<option value='http://www.dailybulldog.com/db/2018/01/'> January 2018 </option>
<option value='http://www.dailybulldog.com/db/2017/12/'> December 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/11/'> November 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/10/'> October 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/09/'> September 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/08/'> August 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/07/'> July 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/06/'> June 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-3" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>	</div>
</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
</div>
</div><!--END PAGE-->
<div id="footer">
<script type="text/javascript">
var pfHeaderImgUrl = '';
var pfHeaderTagline = '';
var pfdisableClickToDel = '0';
var pfImagesSize = 'full-size';
var pfImageDisplayStyle = 'right';
var pfEncodeImages = '0';
var pfDisableEmail = '0';
var pfDisablePDF = '0';
var pfDisablePrint = '0';
var pfCustomCSS = '';
var pfPlatform = 'Wordpress';
</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<!-- Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="left">
&#169; 2020 <span class="url fn org">Daily Bulldog</span>
&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
</div> 
<div class="right">
<a href="http://www.dailybulldog.com/db/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
<a href="http://www.dailybulldog.com/db/comments/feed/">
<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
</a>
</div>
</div>
<script type="text/javascript">
if( location.hash == "#printpreview" ) {
printPreview();
}
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.27022099494934 seconds, on 10-08-20 11:31:25 -->