<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>  Spruce Baseball: Phoenix withstand Lions&#8217; roar, slide past Belfast 6-4 | Daily Bulldog</title>
			<meta name="description" content="LIVERMORE FALLS - On a balmy Wednesday Spruce Mountain High School baseball (6-4) hosted Belfast High School (5-6) in what turned out to be a back and forth base-stealing battle. Both schools fielded starting pitchers that worked with heavy heat that complemented their off-speed pitches with movement.    The Phoenix in the ..." />
		<meta name="robots" content="index,follow" />
	<meta name="medium" content="blog" />
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/style.css" type="text/css" media="screen,projection" title="default" />
	<link rel="alternate stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print-preview.css" type="text/css" media="screen" title="Print Preview"/>
	<link rel="stylesheet" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/css/print.css" type="text/css" media="print" />	
	<style type="text/css">
	#masthead h1, #masthead a, #masthead #logo {
		display:block;
		text-indent:-9999em;
		height:70px;
	}
	#masthead h2, #masthead #description {
		display:none;
	}
	</style>
	<style type="text/css">
	#masthead {
		background-image: url(http://www.dailybulldog.com/db/wp-content/uploads/2011/01/header6.jpg) !important;	
	}
	</style>
	<link rel="alternate" type="application/rss+xml" title="Daily Bulldog RSS Feed" href="http://www.dailybulldog.com/db/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.dailybulldog.com/db/feed/atom/" />
	<link rel="pingback" href="http://www.dailybulldog.com/db/xmlrpc.php" />
	<link rel="shortcut icon" href="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/favicon.ico" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Bulldog &raquo; Spruce Baseball: Phoenix withstand Lions&#8217; roar, slide past Belfast 6-4 Comments Feed" href="http://www.dailybulldog.com/db/sports/spruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailybulldog.com\/db\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/superfish.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/printPreview.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/commenteditor.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/themes/mimbopro/js/contact.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.dailybulldog.com/db/wp-json/' />
<link rel='prev' title='Mt. Blue Art Show opening today at ECAC' href='http://www.dailybulldog.com/db/arts/mt-blue-art-show-opening-today-at-ecac/' />
<link rel='next' title='Food Mobile to bring emergency food to Farmington' href='http://www.dailybulldog.com/db/happenings/food-mobile-to-bring-emergency-food-to-farmington/' />
<link rel="canonical" href="http://www.dailybulldog.com/db/sports/spruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4/" />
<link rel='shortlink' href='http://www.dailybulldog.com/db/?p=114850' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fsports%2Fspruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailybulldog.com/db/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailybulldog.com%2Fdb%2Fsports%2Fspruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/>
<meta property="fb:admins" content=""/>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<script type="text/javascript">
		function mycarousel_initCallback(carousel) {
			// Disable autoscrolling if the user clicks the prev or next button.
			carousel.buttonNext.bind('click', function() {
				carousel.startAuto(0);
			});
		
			carousel.buttonPrev.bind('click', function() {
				carousel.startAuto(0);
			});
		
			// Pause autoscrolling if the user moves with the cursor over the clip.
			carousel.clip.hover(function() {
				carousel.stopAuto();
			}, function() {
				carousel.startAuto();
			});
		};
		
		if (window == window.top) {
			jQuery(document).ready(function() {
				jQuery("ul#nav").superfish({
					animation:   {opacity:"show",height:"show"},
		            speed:       "normal",
		            dropShadows: false
				});
			});
		}

		messageText = new Array();
		messageText[0] = "Please enter your name.";
		messageText[1] = "Please enter your email.";
		messageText[2] = "Please enter your message.";
		messageText[3] = "Please fill out the number box.";	
		messageText[4] = "Unable to submit your form due to the following errors";
	</script>
</head>
<body class="single postid-114850 category-sports author-jake-hanstein" id="interior">
	<div id="printMessage"></div>
	<div id="page">
		<div id="masthead">
		    <div id="logo"><a href="http://www.dailybulldog.com/db/" title="Home">
      Daily Bulldog      </a></div>
    <div id="description">
      Franklin Countys First News    </div>
    		</div>
		<div id="navbar" class="clearfloat">
				<ul id="nav" class="left clearfloat">
		<li><a href="http://www.dailybulldog.com/db/">Home</a></li>
<li class="page_item page-item-30986"><a href="http://www.dailybulldog.com/db/business-directory/">Business Directory</a></li>
<li class="page_item page-item-74659"><a href="http://www.dailybulldog.com/db/volunteer-links/">Volunteer Links</a></li>
<li class="page_item page-item-34"><a href="http://www.dailybulldog.com/db/classifieds/">Classifieds</a></li>
<li class="page_item page-item-8"><a href="http://www.dailybulldog.com/db/events-listings/">Event Listings</a></li>
<li class="page_item page-item-3"><a href="http://www.dailybulldog.com/db/about-us/">About Us</a></li>
<li class="page_item page-item-4"><a href="http://www.dailybulldog.com/db/advertise/">Advertise</a></li>
	</ul>
	<form method="get" id="searchform" class="right" action="http://www.dailybulldog.com/db/">
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/magnify.gif" id="searchsubmit" />
	</form>
		</div><div id="breadcrumbs">You are here: <a href="http://www.dailybulldog.com/db">Home</a> &raquo; <a href="http://www.dailybulldog.com/db/category/sports/" rel="category tag">Sports</a> &raquo; Spruce Baseball: Phoenix withstand Lions&#8217; roar, slide past Belfast 6-4</div>



		<div class="clearfloat stripes">

		<div id="content">
			<div id="post-114850" class="style post-114850 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
				
				<h1 id="posttitle">Spruce Baseball: Phoenix withstand Lions&#8217; roar, slide past Belfast 6-4</h1>
				
				<div class="postmetadata">
					Posted by <a href="http://www.dailybulldog.com/db/author/jake-hanstein/" title="Posts by Jake Hanstein" rel="author">Jake Hanstein</a>  &bull; May 17, 2017  &bull; 
					
				</div>
				<div class="entry clearfloat">
<div class="pf-content"><div id="attachment_113612" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.franklinsavings.bank"><img class="wp-image-113612 size-full" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/04/FSB-banner-for-sports-page-600-x-200-April-2017.jpg" alt="" width="600" height="200" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/04/FSB-banner-for-sports-page-600-x-200-April-2017.jpg 600w, http://www.dailybulldog.com/db/wp-content/uploads/2017/04/FSB-banner-for-sports-page-600-x-200-April-2017-300x100.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">This article was made possible through the generosity of Franklin Savings Bank.</p></div>
<p>LIVERMORE FALLS - On a balmy Wednesday Spruce Mountain High School baseball (6-4) hosted Belfast High School (5-6) in what turned out to be a back and forth base-stealing battle. Both schools fielded starting pitchers that worked with heavy heat that complemented their off-speed pitches with movement.</p>
<p>The Phoenix in the early innings found themselves on the wrong end of a few miscues in the field. How the team handled their uphill battle was what impressed Head Coach Brian Dube.</p>
<p>"We got behind early, but came back strong in what was a good pitching game for us," Dube said.</p>
<div id="attachment_114859" style="width: 609px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175.jpg"><img class=" wp-image-114859" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175.jpg" alt="" width="599" height="617" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175.jpg 2246w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175-291x300.jpg 291w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175-768x792.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-085-e1495068160175-993x1024.jpg 993w" sizes="(max-width: 599px) 100vw, 599px" /></a><p class="wp-caption-text">Spruce Mountain's Austin Gilboe delivering a filthy pitch early in the action.</p></div>
<p>The second inning was when the strong come back Dube mentioned began. A 2-2 tie was broken by a wild pitch from Belfast's flame thrower, Zach Dyer, that plated Spruce's runner at third. The Phoenix didn't look back after gaining a 3-2 lead.</p>
<p>The third inning saw all six batters for both squads walk to the plate without success. Dyer continued to uncork pop in his pitches, while counterpart Austin Gilboe of Spruce befuddled batters. The arms got the better of the bats in the third, with zero base runners allowed.</p>
<div id="attachment_114857" style="width: 608px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117.jpg"><img class=" wp-image-114857" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117.jpg" alt="" width="598" height="580" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117.jpg 1105w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117-300x291.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117-768x744.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-142-e1495068331117-1024x992.jpg 1024w" sizes="(max-width: 598px) 100vw, 598px" /></a><p class="wp-caption-text">Noah Preble of Spruce snags a one hopper in centerfield.</p></div>
<p>The Phoenix pitcher continued to deal in the forth. Gilboe allowed just a single, which turned into a stranded runner at third after stealing two bags. The bottom of the forth was when the Phoenix struck next. After Phoenix Shane Pelletier walked with one out, he showed sizzling speed to steal second. A single from teammate Nick Lombardi brought Pelletier to plate, 4-2 Phoenix.</p>
<div id="attachment_114854" style="width: 608px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-129-e1495067783586.jpg"><img class=" wp-image-114854" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-129-e1495067783586.jpg" alt="" width="598" height="367" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-129-e1495067783586.jpg 1013w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-129-e1495067783586-300x184.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-129-e1495067783586-768x472.jpg 768w" sizes="(max-width: 598px) 100vw, 598px" /></a><p class="wp-caption-text">Phoenix Nick Lombardi heads into second base with a steal ahead of the throw.</p></div>
<p>One out from his friends in the field was all Spruce's starter needed in the fifth. Gilboe finished off the side with back to back strikeouts to continue to cage the Lions' offense. Dyer for Belfast regained some of his control in the bottom of the frame, getting three consecutive ground outs by Spruce batters.</p>
<p>The top of the sixth went much like the previous four for the reborn Phoenix. Steady defense behind Gilboe recorded a ground out to the infield followed by a line out in left. Spruce's starting pitcher finished his evening with one final strikeout. The bottom of the sixth was again bountiful for the Spruce sluggers. Singles and steals highlighted a half-inning that earned the Phoenix two more runs, pushing their lead 6-2.</p>
<div id="attachment_114860" style="width: 577px" class="wp-caption aligncenter"><a href="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414.jpg"><img class=" wp-image-114860" src="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414.jpg" alt="" width="567" height="540" srcset="http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414.jpg 1635w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414-300x285.jpg 300w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414-768x730.jpg 768w, http://www.dailybulldog.com/db/wp-content/uploads/2017/05/spruce-baseball-156-e1495068407414-1024x974.jpg 1024w" sizes="(max-width: 567px) 100vw, 567px" /></a><p class="wp-caption-text">Phoenix Devan Pomeroy powers a lead-off line drive single in the sixth.</p></div>
<p>Jordan Daigle replaced Gilboe on the mound to close out the Lions. Daigle recorded two quick outs, including a fantastic diving snag by centerfielder Noah Preble. The Lions would have one more roar before the night was over. Belfast bats came alive in their final out, when they strung together a few singles. Plating two runs was the best Belfast could come up with, finally falling 6-4 to Spruce at home.</p>
<p>Spruce Mountain High School's varsity baseball will visit Maine Central Institute for their next game on Friday, May 19.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div><!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ --><div class="fb-like" data-href="http://www.dailybulldog.com/db/sports/spruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4/" data-layout="standard" data-action="like" data-show-faces="true" data-share="on"></div>				</div><!--END ENTRY-->
	<div id="respond">
		<h4>Leave a Response</h4>
		
	
		<p id="cancel-comment-reply">
		  <a rel="nofollow" id="cancel-comment-reply-link" href="/db/sports/spruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4/#respond" style="display:none;">Cancel Reply</a>		</p>
		<form action="http://www.dailybulldog.com/db/wp-comments-post.php" method="post" id="commentform">
		<br />
		<label for="commenter">Name <span class="required">(required)</span></label><input class="field" type="text" name="author" id="commenter" value="" size="35" tabindex="1" />
		<label for="email">Mail (will not be published) <span class="required">(required)</span></label><input type="text" name="email" id="email" value="" size="35" tabindex="2" class="field" />
		<label for="url">Website</label><input type="text" name="url" id="url" value="" size="35" tabindex="3" class="field" />
<input type='hidden' name='comment_post_ID' value='114850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<input type="hidden" name="redirect_to" value="/db/sports/spruce-baseball-phoenix-withstand-lions-roar-slide-past-belfast-6-4/" />
		
			<div id="wysiwyg" class="clearfloat">
				<script type="text/javascript">edWrite( "commentform", "comment" );</script>
			</div>
			<textarea name="comment" class="field" id="comment" cols="10" rows="10" tabindex="4"></textarea>
		
		<p>Please note: comment moderation is enabled and may delay your comment. There is no need to resubmit your comment.</p>
		<p><input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" /></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="624b650844" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>		</form>
    </div>			</div>

		</div><!--END CONTENT-->
<div id="rightbar">
<div class="widget clearfloat"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">Arts</option>
	<option class="level-0" value="4">Business</option>
	<option class="level-0" value="5">Features</option>
	<option class="level-0" value="12">Happenings</option>
	<option class="level-0" value="6">Health</option>
	<option class="level-0" value="7">News</option>
	<option class="level-0" value="11">Obituaries</option>
	<option class="level-0" value="8">Opinion</option>
	<option class="level-0" value="9">Outdoors</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.dailybulldog.com/db/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.family-optometry.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/family_optometry.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.nortoneyecare.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/norton_opto2.gif";
width="250";
height="127";
}
if (ad==3) {
url="http://www.foxcarltonpond.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/pond_camp.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =4;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="https://www.facebook.com/The-Roost-272376634029/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/roost.jpg";
width="250";
height="120";
}
if (ad==2) {
url="http://www.mtbluedrug.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/mt_blue_drug.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.thewaylawshouldbe.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dube_law_ad.gif";
width="250";
height="120";
}
if (ad==4) {
url="http://www.thewaylawshouldbe.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dube_law_ad.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =4;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.sandyriverhomerepairs.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/srhr.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.smartcarept.com/SmartCarePT/home.html";
alt="";
banner="http://www.dailybulldog.com/db/ads1/smartcare_pain.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.healthaffiliatesmaine.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/health_aff_maine.gif";
width="250";
height="120";
}
if (ad==4) {
url="http://www.healthaffiliatesmaine.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/health_aff_maine.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =12;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.weberagency.net/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_rumford.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.besseyinsurance.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_turner.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.weberagency.net/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_farmingtion3.gif";
width="250";
height="120";
}
if (ad==4) {
url="http://weberinsuranceonline.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/weber_lf.gif";
width="250";
height="120";
}
if (ad==5) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==6) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==7) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/arruda_spc3.gif";
width="250";
height="120";
}
if (ad==8) {
url="http://www.seniorplanningcenter.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/spc_2016.gif";
width="250";
height="120";
}
if (ad==9) {
url="http://www.northernlightsmaine.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/northern_lights_new_color.gif";
width="250";
height="120";
}
if (ad==10) {
url="http://www.northernlightsmaine.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/northern_lights_new_color.gif";
width="250";
height="120";
}
if (ad==11) {
url="http://www.northernlightsmaine.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/northern_lights_new_color.gif";
width="250";
height="120";
}
if (ad==12) {
url="http://www.northernlightsmaine.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/northern_lights_new_color.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.franklinchrysler.com/used-inventory/index.htm";
alt="";
banner="http://www.dailybulldog.com/db/ads1/frank_chrysler.gif";
width="250";
height="120";
}
if (ad==2) {
url="https://www.ucu.maine.edu/?view=desktop";
alt="";
banner="http://www.dailybulldog.com/db/ads1/ucu16.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.countyseatrlty.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/county_seat_may.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.shiretownagency.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/shiretown4.jpg";
width="250";
height="120";
}
if (ad==2) {
url="https://www.franklinsavings.bank/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/FSB_july2016.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.westernmountainfinancial.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/wmfs_trust.jpg";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.fchn.org/md/profile/zachary-blakeman";
banner="http://www.dailybulldog.com/db/ads1/Podiatry.jpg";
width="250";
height="120";
}
if (ad==2) {
url="http://www.thecommunityconnector.org/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/community_connector.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.greaterfranklin.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/gfdc_1.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="https://www.plaidsystems.tech/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/plaidsystems_ad.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.expenet.com";
alt="";
banner="http://www.dailybulldog.com/db/ads1/expenet_bulldog.jpg";
width="250";
height="120";
}
if (ad==3) {
url="https://jdirving.com/careers.aspx";
alt="";
banner="http://www.dailybulldog.com/db/ads1/irving_ad1.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =6;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="https://www.fcanimalshelter.org/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/pow_reese.jpg";
width="250";
height="120";
}
if (ad==2) {
url="https://www.fcanimalshelter.org";
alt="";
banner="http://www.dailybulldog.com/db/ads1/pow_basil.jpg";
width="250";
height="120";
}
if (ad==3) {
url="http://www.foothillsmanagement.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/Final_Product_Daily_Bulldog.gif";
width="250";
height="120";
}
if (ad==4) {
url="http://www.foothillsmanagement.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/Final_Product_Daily_Bulldog.gif";
width="250";
height="120";
}
if (ad==5) {
url="http://www.dixfieldfoaminsulation.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dfi4.gif";
width="250";
height="120";
}
if (ad==6) {
url="http://www.dixfieldfoaminsulation.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dfi4.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script>var how_many_ads =3;
var now = new Date()
var sec = now.getSeconds()
var ad = sec % how_many_ads;
ad +=1;
if (ad==1) {
url="http://www.dsfuneral.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/dan_scotts.gif";
width="250";
height="120";
}
if (ad==2) {
url="http://www.adamsmcfarlane.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads1/adams_5.gif";
width="250";
height="120";
}
if (ad==3) {
url="http://www.wilesrc.com/";
alt="";
banner="http://www.dailybulldog.com/db/ads5/wiles2.gif";
width="250";
height="120";
}
document.write('<center>');
document.write('<a href=\"' + url + '\" target=\"_blank\">');
document.write('<img src=\"' + banner + '\" width=')
document.write(width + ' height=' + height + ' ');
document.write('alt=\"' + alt + '\" border=0><br>');
document.write('<small>' + txt + '</small></a>');
document.write('</center>');</script></div>
		</div><div class="widget clearfloat">			<div class="textwidget"></a><div align="center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4057846294512869";
/* 250x250, created 6/9/09 */
google_ad_slot = "0829160850";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>
		</div><div class="widget clearfloat">			<div class="textwidget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4957997-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div>
		</div><div class="widget clearfloat"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.dailybulldog.com/db/2017/05/'> May 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/04/'> April 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/03/'> March 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/02/'> February 2017 </option>
	<option value='http://www.dailybulldog.com/db/2017/01/'> January 2017 </option>
	<option value='http://www.dailybulldog.com/db/2016/12/'> December 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/11/'> November 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/10/'> October 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/09/'> September 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/08/'> August 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/07/'> July 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/06/'> June 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/05/'> May 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/04/'> April 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/03/'> March 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/02/'> February 2016 </option>
	<option value='http://www.dailybulldog.com/db/2016/01/'> January 2016 </option>
	<option value='http://www.dailybulldog.com/db/2015/12/'> December 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/11/'> November 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/10/'> October 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/09/'> September 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/08/'> August 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/07/'> July 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/06/'> June 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/05/'> May 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/04/'> April 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/03/'> March 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/02/'> February 2015 </option>
	<option value='http://www.dailybulldog.com/db/2015/01/'> January 2015 </option>
	<option value='http://www.dailybulldog.com/db/2014/12/'> December 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/11/'> November 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/10/'> October 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/09/'> September 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/08/'> August 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/07/'> July 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/06/'> June 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/05/'> May 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/04/'> April 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/03/'> March 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/02/'> February 2014 </option>
	<option value='http://www.dailybulldog.com/db/2014/01/'> January 2014 </option>
	<option value='http://www.dailybulldog.com/db/2013/12/'> December 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/11/'> November 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/10/'> October 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/09/'> September 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/08/'> August 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/07/'> July 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/06/'> June 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/05/'> May 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/04/'> April 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/03/'> March 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/02/'> February 2013 </option>
	<option value='http://www.dailybulldog.com/db/2013/01/'> January 2013 </option>
	<option value='http://www.dailybulldog.com/db/2012/12/'> December 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/11/'> November 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/10/'> October 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/09/'> September 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/08/'> August 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/07/'> July 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/06/'> June 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/05/'> May 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/04/'> April 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/03/'> March 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/02/'> February 2012 </option>
	<option value='http://www.dailybulldog.com/db/2012/01/'> January 2012 </option>
	<option value='http://www.dailybulldog.com/db/2011/12/'> December 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/11/'> November 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/10/'> October 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/09/'> September 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/08/'> August 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/07/'> July 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/06/'> June 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/05/'> May 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/04/'> April 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/03/'> March 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/02/'> February 2011 </option>
	<option value='http://www.dailybulldog.com/db/2011/01/'> January 2011 </option>
	<option value='http://www.dailybulldog.com/db/2010/12/'> December 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/11/'> November 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/10/'> October 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/09/'> September 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/08/'> August 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/07/'> July 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/06/'> June 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/05/'> May 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/04/'> April 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/03/'> March 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/02/'> February 2010 </option>
	<option value='http://www.dailybulldog.com/db/2010/01/'> January 2010 </option>
	<option value='http://www.dailybulldog.com/db/2009/12/'> December 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/11/'> November 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/10/'> October 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/09/'> September 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/08/'> August 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/07/'> July 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/06/'> June 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/05/'> May 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/04/'> April 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/03/'> March 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/02/'> February 2009 </option>
	<option value='http://www.dailybulldog.com/db/2009/01/'> January 2009 </option>
	<option value='http://www.dailybulldog.com/db/2008/12/'> December 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/11/'> November 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/10/'> October 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/09/'> September 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/08/'> August 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/07/'> July 2008 </option>
	<option value='http://www.dailybulldog.com/db/2008/06/'> June 2008 </option>

		</select>
		</div>	</div>
	</div><!--END FLOATS-->
	<div id="meta" class="clearfloat">
	</div>
</div><!--END PAGE-->


<div id="footer">
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dailybulldog.com/db/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Facebook Like & Share Button: http://peadig.com/wordpress-plugins/facebook-like-share-button/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div class="left">
		&#169; 2017 <span class="url fn org">Daily Bulldog</span>
		&bull; Powered by <a href="http://wordpress.org/" target="_blank">WordPress</a> &amp; <a href="http://prothemedesign.com/themes/mimbo-pro/" target="_blank">Mimbo Pro</a> <br>design by <a href="http://www.brickcitymedia.com/design">brick.city.media</a>
	</div> 

	<div class="right">
		<a href="http://www.dailybulldog.com/db/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Entries(RSS)</a>  
		<a href="http://www.dailybulldog.com/db/comments/feed/">
			<img src="http://www.dailybulldog.com/db/wp-content/themes/mimbopro/images/rss.gif" alt="rss" /> Comments (RSS)
		</a>
	</div>
</div>
<script type="text/javascript">
	if( location.hash == "#printpreview" ) {
		printPreview();
	}
</script>
</body>
</html>
